Back to overview
Downtime
Third-Party Service Outage
Aug 28 at 05:33am AWST
Affected services
Partbot API
Resolved
Aug 28 at 07:16am AWST
The issue has been resolved and services have been restored.
Affected services
Partbot API
Updated
Aug 28 at 06:06am AWST
We are routing requests through a legacy proxy, which should restore Partbot services until the main issue with our service provider is resolved. API requests may be slightly slower during this time.
Affected services
Partbot API
Created
Aug 28 at 05:33am AWST
Our hosting service provider is currently experiencing a major outage affecting all Partbot servers including our API. They are aware of the issue and are implementing a fix.
Affected services
Partbot API